Wednesday, March 31, 2010

Implementing IPv6 Multicast using IPv6 Tunnels between CEs over IPv6 MPLS 6VPE LAB

















********************************************************************
Config Guidelines
*******************************************************************

Scenario: An ISP Wants to Provide IPv6 MPLS VPN Services to an Enterprise
and Enterprise also has requirements of IPv6 Multicast in their MVPN Domian

Challenges and Solution- Still VRF Aware IPv6 Multicast Feature is not in use
Hence an IPv4 only Backbone ISP Can not carry Multicast Traffic across the 6VPE

The one possible solution for this is to establish IPv6 Tunnels between CEs
over 6VPE Connectivity and form PIM neighborship over these Tunnels.
Also we need to define Static IPv6 Mroute for the Networks of the CEs partcipating in
Multicast pointing to the IPv6 Tunnel for that CE for PIM and RPF Neighbor to be same
We need to make the IPv6 MVPN Domain as Hub and Spoke Model for
Multicast Traffic. We need to make one CE as Hub and establishing IPv6 Tunnels to
rest CEs and the other CEs will be having just 1 IPv6 Tunnel to the Hub.
The Hub CE needs to be the RP so that it can establish Multicast Traffic between CEs

Caveats: To establish full connectivity between large CE Sites we will be affected
by n*(n-1)/2 scalability issue for establishing so many tunnels from Hub to Spoke per CE

VRF used CEA
rd 64513:1
rt 64513:100
CE AS 64514
PE-CE Routing Used "EBGP"
IGP Used "ISIS" Level 2 between PE1 ,P1 & PE2 .Loopbacks in Level 1
MP_iBGP established between PE1 & PE2 over Loopback Interface 0


*********************************************************************

CE1A#sh running-config
Building configuration...

Current configuration : 2232 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE1A
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ipv6 unicast-routing
ipv6 cef
ipv6 multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Tunnel100
no ip address
ipv6 address 2001:1610:FFFF:1::1/64
tunnel source Loopback0
tunnel destination FEC0:0:0:4::1
tunnel mode ipv6
!
interface Tunnel101
no ip address
ipv6 address 2001:2410:FFFF:1::1/64
tunnel source Loopback0
tunnel destination FEC0:0:0:8::1
tunnel mode ipv6
!
interface Loopback0
description <>
no ip address
ipv6 address FEC0:0:0:5::1/128
ipv6 mld join-group FF08:AAAA::2
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
description <>
no ip address
ipv6 address 2001:810:FFFF:1::2/64
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
!
router bgp 64514
bgp router-id 172.16.1.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 2001:810:FFFF:1::1 remote-as 64513
neighbor 2001:810:FFFF:1::1 description <>
!
address-family ipv6
neighbor 2001:810:FFFF:1::1 activate
neighbor 2001:810:FFFF:1::1 send-community extended
neighbor 2001:810:FFFF:1::1 allowas-in 5
neighbor 2001:810:FFFF:1::1 soft-reconfiguration inbound
redistribute connected route-map Local
no synchronization
exit-address-family
!
ip http server
!
!
!
ipv6 route FEC0:0:0:4::1/128 Tunnel100 multicast
ipv6 route FEC0:0:0:8::1/128 Tunnel101 multicast
ipv6 pim rp-address FEC0:0:0:5::1
!
route-map Local permit 10
match interface Loopback0 Serial1/0
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

CE1A#

CE2A#sh running-config
Building configuration...

Current configuration : 1993 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE2A
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ipv6 unicast-routing
ipv6 cef
ipv6 multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Tunnel100
no ip address
ipv6 address 2001:1610:FFFF:1::2/64
tunnel source Loopback0
tunnel destination FEC0:0:0:5::1
tunnel mode ipv6
!
interface Loopback0
description <>
no ip address
ipv6 address FEC0:0:0:4::1/128
ipv6 mld join-group FF08:AAAA::1
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
description <>
no ip address
ipv6 address 2001:1210:FFFF:1::2/64
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
no dce-terminal-timing-enable
!
!
router bgp 64514
bgp router-id 172.16.2.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 2001:1210:FFFF:1::1 remote-as 64513
neighbor 2001:1210:FFFF:1::1 description <>
!
address-family ipv6
neighbor 2001:1210:FFFF:1::1 activate
neighbor 2001:1210:FFFF:1::1 send-community extended
neighbor 2001:1210:FFFF:1::1 soft-reconfiguration inbound
redistribute connected route-map Local
no synchronization
exit-address-family
!
ip http server
!
!
!
ipv6 route ::/0 Tunnel100 2001:1610:FFFF:1::1
ipv6 pim rp-address FEC0:0:0:5::1
!
route-map Local permit 10
match interface Loopback0 Serial1/0
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

CE2A#

CE3A#sh running-config
Building configuration...

Current configuration : 1564 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE3A
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ipv6 unicast-routing
ipv6 cef
ipv6 multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Tunnel101
no ip address
ipv6 address 2001:2410:FFFF:1::2/64
tunnel source Loopback0
tunnel destination FEC0:0:0:5::1
tunnel mode ipv6
!
interface Loopback0
description <>
no ip address
ipv6 address FEC0:0:0:8::1/128
ipv6 mld join-group FF08:AAAA::3
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
ipv6 address 2001:2010:FFFF:1::2/64
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
!
router bgp 64514
bgp router-id 172.16.3.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 2001:2010:FFFF:1::1 remote-as 64513
neighbor 2001:2010:FFFF:1::1 description <>
!
address-family ipv6
neighbor 2001:2010:FFFF:1::1 activate
neighbor 2001:2010:FFFF:1::1 send-community extended
neighbor 2001:2010:FFFF:1::1 soft-reconfiguration inbound
redistribute connected route-map Local
no synchronization
exit-address-family
!
ip http server
!
!
!
ipv6 route ::/0 Tunnel101 multicast
ipv6 pim rp-address FEC0:0:0:5::1
!
route-map Local permit 10
match interface Loopback0 FastEthernet0/0
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

CE3A#

PE1#sh running-config
Building configuration...

Current configuration : 3706 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE1
!
boot-start-marker
boot-end-marker
!
vrf definition CEA
description <>
rd 64513:1
!
address-family ipv6
route-target export 64513:100
route-target import 64513:100
mdt default 239.1.1.1
exit-address-family
!
logging message-counter syslog
no logging console
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
ipv6 unicast-routing
ipv6 cef
ipv6 multicast-routing
!
multilink bundle-name authenticated
mpls label protocol ldp
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 10.0.1.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
isis circuit-type level-1
!
interface Tunnel100
no ip address
ipv6 address 2001:1610:FFFF:1::1/64
tunnel source Serial1/1
tunnel destination 10.0.3.1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description <>
vrf forwarding CEA
no ip address
ipv6 address 2001:810:FFFF:1::1/64
serial restart-delay 0
!
interface Serial1/1
description <>
ip address 192.168.1.1 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
no fair-queue
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet2/0
vrf forwarding CEA
no ip address
duplex auto
speed auto
ipv6 address 2001:2010:FFFF:1::1/64
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
router isis
net 49.0001.1111.2222.3333.00
!
router bgp 64513
bgp router-id 10.0.1.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 10.0.3.1 remote-as 64513
neighbor 10.0.3.1 description <>
neighbor 10.0.3.1 update-source Loopback0
neighbor 2001:810:FFFF:1::2 remote-as 64514
neighbor 2001:810:FFFF:1::2 description <>
neighbor 2001:2010:FFFF:1::2 remote-as 64514
!
address-family ipv4
neighbor 10.0.3.1 activate
neighbor 10.0.3.1 next-hop-self
neighbor 10.0.3.1 soft-reconfiguration inbound
no auto-summary
no synchronization
exit-address-family
!
address-family vpnv6
neighbor 10.0.3.1 activate
neighbor 10.0.3.1 send-community extended
exit-address-family
!
address-family ipv6 vrf CEA
neighbor 2001:810:FFFF:1::2 remote-as 64514
neighbor 2001:810:FFFF:1::2 description <>
neighbor 2001:810:FFFF:1::2 activate
neighbor 2001:810:FFFF:1::2 next-hop-self
neighbor 2001:810:FFFF:1::2 soft-reconfiguration inbound
neighbor 2001:2010:FFFF:1::2 remote-as 64514
neighbor 2001:2010:FFFF:1::2 activate
neighbor 2001:2010:FFFF:1::2 next-hop-self
neighbor 2001:2010:FFFF:1::2 as-override
neighbor 2001:2010:FFFF:1::2 soft-reconfiguration inbound
redistribute connected
no synchronization
exit-address-family
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip pim bsr-candidate Loopback0 0
ip pim rp-candidate Loopback0
!
logging alarm informational
!
!
!
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

PE1#

P#sh running-config
Building configuration...

Current configuration : 1985 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname P
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
no logging console
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
no ipv6 cef
ipv6 multicast-routing
!
multilink bundle-name authenticated
mpls label protocol ldp
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 10.0.2.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description <>
ip address 192.168.1.2 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
no fair-queue
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/1
description <>
ip address 192.168.1.5 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router isis
net 49.0001.2222.3333.1111.00
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

P#
PE2#sh running-config
Building configuration...

Current configuration : 3239 bytes
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE2
!
boot-start-marker
boot-end-marker
!
vrf definition CEA
description <>
rd 64513:1
!
address-family ipv6
route-target export 64513:100
route-target import 64513:100
mdt default 239.1.1.1
exit-address-family
!
logging message-counter syslog
no logging console
!
no aaa new-model
ip source-route
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
ipv6 unicast-routing
ipv6 cef
ipv6 multicast-routing
!
multilink bundle-name authenticated
mpls label protocol ldp
!
!
voice dsp waitstate 0
!
!
!
!
!
!
!
!
!
!
!
!
!
memory-size iomem 0
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 10.0.3.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
ip igmp join-group 224.111.111.111
isis circuit-type level-1
!
interface Tunnel100
no ip address
ipv6 address 2001:1610:FFFF:1::2/64
tunnel source Serial1/0
tunnel destination 10.0.1.1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description <>
ip address 192.168.1.6 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/1
vrf forwarding CEA
no ip address
ipv6 address 2001:1210:FFFF:1::1/64
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router isis
net 49.0002.3333.2222.1111.00
!
router bgp 64513
bgp router-id 10.0.3.1
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 10.0.1.1 remote-as 64513
neighbor 10.0.1.1 description <>
neighbor 10.0.1.1 update-source Loopback0
neighbor 2001:1210:FFFF:1::2 remote-as 64514
neighbor 2001:1210:FFFF:1::2 description <>
!
address-family ipv4
neighbor 10.0.1.1 activate
neighbor 10.0.1.1 next-hop-self
neighbor 10.0.1.1 soft-reconfiguration inbound
no auto-summary
no synchronization
exit-address-family
!
address-family vpnv6
neighbor 10.0.1.1 activate
neighbor 10.0.1.1 send-community extended
exit-address-family
!
address-family ipv6 vrf CEA
neighbor 2001:1210:FFFF:1::2 remote-as 64514
neighbor 2001:1210:FFFF:1::2 description <>
neighbor 2001:1210:FFFF:1::2 activate
neighbor 2001:1210:FFFF:1::2 next-hop-self
neighbor 2001:1210:FFFF:1::2 as-override
neighbor 2001:1210:FFFF:1::2 soft-reconfiguration inbound
redistribute connected
no synchronization
exit-address-family
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
!
mgcp fax t38 ecm
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

PE2#

**************************
OUTPUT
*************************

CE1A#show bgp ipv6 unicast summary
BGP router identifier 172.16.1.1, local AS number 64514
BGP table version is 27, main routing table version 27
6 network entries using 894 bytes of memory
7 path entries using 532 bytes of memory
5/4 BGP path/bestpath attribute entries using 620 bytes of memory
2 BGP AS-PATH entries using 48 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 2094 total bytes of memory
BGP activity 14/8 prefixes, 21/14 paths, scan interval 60 secs

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
2001:810:FFFF:1::1
4 64513 103 97 27 0 0 00:09:05 5
CE1A#

CE1A#show ipv6 interface brief
FastEthernet0/0 [administratively down/down]
FastEthernet0/1 [administratively down/down]
Serial1/0 [up/up]
FE80::CE00:AFF:FE4C:0
2001:810:FFFF:1::2
Serial1/1 [administratively down/down]
Serial1/2 [administratively down/down]
Serial1/3 [administratively down/down]
Loopback0 [up/up]
FE80::CE00:AFF:FE4C:0
FEC0:0:0:5::1
Tunnel0 [up/up]
FE80::CE00:AFF:FE4C:0
unnumbered (Loopback0)
Tunnel3 [up/up]
FE80::CE00:AFF:FE4C:0
unnumbered (Loopback0)
Tunnel4 [up/up]
FE80::CE00:AFF:FE4C:0
unnumbered (Loopback0)
Tunnel100 [up/up]
FE80::CE00:AFF:FE4C:0
2001:1610:FFFF:1::1
Tunnel101 [up/up]
FE80::CE00:AFF:FE4C:0
2001:2410:FFFF:1::1
CE1A#

CE1A#show ipv6 route
IPv6 Routing Table - 13 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
C 2001:810:FFFF:1::/64 [0/0]
via ::, Serial1/0
L 2001:810:FFFF:1::2/128 [0/0]
via ::, Serial1/0
B 2001:1210:FFFF:1::/64 [20/0]
via FE80::C801:AFF:FE4C:0, Serial1/0
C 2001:1610:FFFF:1::/64 [0/0]
via ::, Tunnel100
L 2001:1610:FFFF:1::1/128 [0/0]
via ::, Tunnel100
B 2001:2010:FFFF:1::/64 [20/0]
via FE80::C801:AFF:FE4C:0, Serial1/0
C 2001:2410:FFFF:1::/64 [0/0]
via ::, Tunnel101
L 2001:2410:FFFF:1::1/128 [0/0]
via ::, Tunnel101
L FE80::/10 [0/0]
via ::, Null0
B FEC0:0:0:4::1/128 [20/0]
via FE80::C801:AFF:FE4C:0, Serial1/0
LC FEC0:0:0:5::1/128 [0/0]
via ::, Loopback0
B FEC0:0:0:8::1/128 [20/0]
via FE80::C801:AFF:FE4C:0, Serial1/0
L FF00::/8 [0/0]
via ::, Null0
CE1A#

CE2A#show bgp ipv6 unicast summary
BGP router identifier 172.16.2.1, local AS number 64514
BGP table version is 26, main routing table version 26
6 network entries using 894 bytes of memory
7 path entries using 532 bytes of memory
5/3 BGP path/bestpath attribute entries using 620 bytes of memory
2 BGP AS-PATH entries using 48 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 2094 total bytes of memory
BGP activity 9/3 prefixes, 19/12 paths, scan interval 60 secs

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
2001:1210:FFFF:1::1
4 64513 91 76 26 0 0 00:09:32 5
CE2A#

CE2A#show ipv6 interface brief
FastEthernet0/0 [administratively down/down]
FastEthernet0/1 [administratively down/down]
Serial1/0 [up/up]
FE80::CE04:AFF:FE4C:0
2001:1210:FFFF:1::2
Serial1/1 [administratively down/down]
Serial1/2 [administratively down/down]
Serial1/3 [administratively down/down]
Loopback0 [up/up]
FE80::CE04:AFF:FE4C:0
FEC0:0:0:4::1
Tunnel0 [up/up]
FE80::CE04:AFF:FE4C:0
unnumbered (Loopback0)
Tunnel2 [up/up]
FE80::CE04:AFF:FE4C:0
unnumbered (Loopback0)
Tunnel100 [up/up]
FE80::CE04:AFF:FE4C:0
2001:1610:FFFF:1::2
CE2A#

CE2A#show ipv6 route
IPv6 Routing Table - 12 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
S ::/0 [1/0]
via 2001:1610:FFFF:1::1, Tunnel100
B 2001:810:FFFF:1::/64 [20/0]
via FE80::C803:CFF:FE2C:0, Serial1/0
C 2001:1210:FFFF:1::/64 [0/0]
via ::, Serial1/0
L 2001:1210:FFFF:1::2/128 [0/0]
via ::, Serial1/0
C 2001:1610:FFFF:1::/64 [0/0]
via ::, Tunnel100
L 2001:1610:FFFF:1::2/128 [0/0]
via ::, Tunnel100
B 2001:2010:FFFF:1::/64 [20/0]
via FE80::C803:CFF:FE2C:0, Serial1/0
L FE80::/10 [0/0]
via ::, Null0
LC FEC0:0:0:4::1/128 [0/0]
via ::, Loopback0
B FEC0:0:0:5::1/128 [20/0]
via FE80::C803:CFF:FE2C:0, Serial1/0
B FEC0:0:0:8::1/128 [20/0]
via FE80::C803:CFF:FE2C:0, Serial1/0
L FF00::/8 [0/0]
via ::, Null0
CE2A#

CE3A#show bgp ipv6 unicast summary
BGP router identifier 172.16.3.1, local AS number 64514
BGP table version is 15, main routing table version 15
6 network entries using 894 bytes of memory
7 path entries using 532 bytes of memory
5/4 BGP path/bestpath attribute entries using 620 bytes of memory
2 BGP AS-PATH entries using 48 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 2094 total bytes of memory
BGP activity 10/4 prefixes, 11/4 paths, scan interval 60 secs

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
2001:2010:FFFF:1::1
4 64513 52 41 15 0 0 00:36:13 5
CE3A#

CE3A#show ipv6 interface brief
FastEthernet0/0 [up/up]
FE80::CE07:5FF:FED4:0
2001:2010:FFFF:1::2
FastEthernet0/1 [administratively down/down]
Loopback0 [up/up]
FE80::CE07:5FF:FED4:0
FEC0:0:0:8::1
Tunnel0 [up/up]
FE80::CE07:5FF:FED4:0
unnumbered (Loopback0)
Tunnel2 [up/up]
FE80::CE07:5FF:FED4:0
unnumbered (Loopback0)
Tunnel101 [up/up]
FE80::CE07:5FF:FED4:0
2001:2410:FFFF:1::2
CE3A#

CE3A#sh ipv6 route
IPv6 Routing Table - 11 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
D - EIGRP, EX - EIGRP external
B 2001:810:FFFF:1::/64 [20/0]
via FE80::C801:AFF:FE4C:38, FastEthernet0/0
B 2001:1210:FFFF:1::/64 [20/0]
via FE80::C801:AFF:FE4C:38, FastEthernet0/0
C 2001:2010:FFFF:1::/64 [0/0]
via ::, FastEthernet0/0
L 2001:2010:FFFF:1::2/128 [0/0]
via ::, FastEthernet0/0
C 2001:2410:FFFF:1::/64 [0/0]
via ::, Tunnel101
L 2001:2410:FFFF:1::2/128 [0/0]
via ::, Tunnel101
L FE80::/10 [0/0]
via ::, Null0
B FEC0:0:0:4::1/128 [20/0]
via FE80::C801:AFF:FE4C:38, FastEthernet0/0
B FEC0:0:0:5::1/128 [20/0]
via FE80::C801:AFF:FE4C:38, FastEthernet0/0
LC FEC0:0:0:8::1/128 [0/0]
via ::, Loopback0
L FF00::/8 [0/0]
via ::, Null0
CE3A#

PE1#show bgp vpnv6 unicast all summary
BGP router identifier 10.0.1.1, local AS number 64513
BGP table version is 78, main routing table version 78
6 network entries using 1080 bytes of memory
12 path entries using 1152 bytes of memory
6/4 BGP path/bestpath attribute entries using 888 bytes of memory
1 BGP AS-PATH entries using 24 bytes of memory
1 BGP extended community entries using 24 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
Bitfield cache entries: current 4 (at peak 5) using 128 bytes of memory
BGP using 3296 total bytes of memory
4 received paths for inbound soft reconfiguration
BGP activity 19/13 prefixes, 35/23 paths, scan interval 15 secs

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
10.0.3.1 4 64513 98 102 78 0 0 00:14:33 2
2001:810:FFFF:1::2
4 64514 90 99 78 0 0 00:04:11 2
2001:2010:FFFF:1::2
4 64514 35 46 78 0 0 00:32:06 2
PE1#

PE2#show bgp vpnv6 unicast all summary
BGP router identifier 10.0.3.1, local AS number 64513
BGP table version is 65, main routing table version 65
6 network entries using 1080 bytes of memory
9 path entries using 864 bytes of memory
6/4 BGP path/bestpath attribute entries using 888 bytes of memory
1 BGP AS-PATH entries using 24 bytes of memory
1 BGP extended community entries using 24 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
Bitfield cache entries: current 3 (at peak 4) using 96 bytes of memory
BGP using 2976 total bytes of memory
2 received paths for inbound soft reconfiguration
BGP activity 15/9 prefixes, 27/18 paths, scan interval 15 secs

Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
10.0.1.1 4 64513 98 100 65 0 0 00:14:45 4
2001:1210:FFFF:1::2
4 64514 69 86 65 0 0 00:04:39 2
PE2#

***************
Multicast
**************
PE1#show ipv6 pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, G - GenID Capable
Neighbor Address Interface Uptime Expires Mode DR pri

FE80::CE00:AFF:FE4C:0 Serial1/0 00:05:18 00:01:24 B G DR 1
FE80::CE07:5FF:FED4:0 FastEthernet2/0 00:05:25 00:01:45 B G DR 1

PE1#

PE2#show ipv6 pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, G - GenID Capable
Neighbor Address Interface Uptime Expires Mode DR pri

FE80::CE04:AFF:FE4C:0 Serial1/1 00:05:42 00:01:28 B G DR 1

PE2#

CE1A#show ipv6 pim neighbor
Neighbor Address Interface Uptime Expires DR pri Bidir

FE80::C801:AFF:FE4C:0 Serial1/0 00:05:53 00:01:19 1 B
FE80::CE07:5FF:FED4:0 Tunnel101 00:05:29 00:01:43 1 (DR) B
FE80::CE04:AFF:FE4C:0 Tunnel100 00:04:53 00:01:19 1 (DR) B

CE1A#

CE2A#show ipv6 pim neighbor
Neighbor Address Interface Uptime Expires DR pri Bidir

FE80::C803:CFF:FE2C:0 Serial1/0 00:06:10 00:01:33 1 B
FE80::CE00:AFF:FE4C:0 Tunnel100 00:05:05 00:01:37 1 B

CE2A#

CE3A#show ipv6 pim neighbor
Neighbor Address Interface Uptime Expires DR pri Bidir

FE80::C801:AFF:FE4C:38 FastEthernet0/0 00:32:18 00:01:43 1 B
FE80::CE00:AFF:FE4C:0 Tunnel101 00:05:55 00:01:17 1 B

CE3A#

CE1A#show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT
Timers: Uptime/Expires
Interface state: Interface, State

(*, FF08:AAAA::1), 00:10:31/00:02:55, RP FEC0:0:0:5::1, flags: S
Incoming interface: Tunnel4
RPF nbr: FEC0:0:0:5::1
Immediate Outgoing interface list:
Tunnel100, Forward, 00:10:31/00:02:55

(*, FF08:AAAA::2), 00:36:18/never, RP FEC0:0:0:5::1, flags: SCLJ
Incoming interface: Tunnel4
RPF nbr: FEC0:0:0:5::1
Immediate Outgoing interface list:
Loopback0, Forward, 00:36:18/never

(*, FF08:AAAA::3), 00:10:31/00:03:12, RP FEC0:0:0:5::1, flags: S
Incoming interface: Tunnel4
RPF nbr: FEC0:0:0:5::1
Immediate Outgoing interface list:
Tunnel101, Forward, 00:10:31/00:03:12

CE1A#

CE2A#show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT
Timers: Uptime/Expires
Interface state: Interface, State

(*, FF08:AAAA::1), 00:30:00/never, RP FEC0:0:0:5::1, flags: SCLJ
Incoming interface: Tunnel100
RPF nbr: FE80::CE00:AFF:FE4C:0
Immediate Outgoing interface list:
Loopback0, Forward, 00:30:00/never

(FEC0:0:0:4::1, FF08:AAAA::2), 00:19:29/never, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE04:AFF:FE4C:0
Immediate Outgoing interface list:
Tunnel1, Forward, 00:09:58/never

CE2A#

CE3A#show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT
Timers: Uptime/Expires
Interface state: Interface, State

(*, FF08:AAAA::3), 00:31:01/never, RP FEC0:0:0:5::1, flags: SCLJ
Incoming interface: Tunnel101
RPF nbr: FE80::CE00:AFF:FE4C:0
Immediate Outgoing interface list:
Loopback0, Forward, 00:31:01/never

CE3A#

CE1A#show ipv6 pim tunnel
Tunnel0*
Type : PIM Encap
RP : Embedded RP Tunnel
Source: FEC0:0:0:5::1
Tunnel3*
Type : PIM Encap
RP : FEC0:0:0:5::1*
Source: FEC0:0:0:5::1
Tunnel4*
Type : PIM Decap
RP : FEC0:0:0:5::1*
Source: -

CE1A#

CE2A#show ipv6 pim tunnel
Tunnel0*
Type : PIM Encap
RP : Embedded RP Tunnel
Source: FEC0:0:0:4::1
Tunnel2*
Type : PIM Encap
RP : FEC0:0:0:5::1
Source: FEC0:0:0:4::1

CE2A#

CE3A#show ipv6 pim tunnel
Tunnel0*
Type : PIM Encap
RP : Embedded RP Tunnel
Source: FEC0:0:0:8::1
Tunnel2*
Type : PIM Encap
RP : FEC0:0:0:5::1
Source: FEC0:0:0:8::1

CE3A#

CE1A#show ipv6 mld interface
VoIP-Null0 is up, line protocol is up
Internet address is ::/0
MLD is disabled on interface
FastEthernet0/0 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
FastEthernet0/1 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Serial1/0 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 11 joins, 5 leaves
MLD querying router is FE80::C801:AFF:FE4C:0
Serial1/1 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Serial1/2 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Serial1/3 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Loopback0 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 6 joins, 0 leaves
MLD querying router is FE80::CE00:AFF:FE4C:0 (this system)
Tunnel101 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 12 joins, 5 leaves
MLD querying router is FE80::CE00:AFF:FE4C:0 (this system)
Tunnel0 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is disabled on interface
Tunnel100 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 22 joins, 16 leaves
MLD querying router is FE80::CE00:AFF:FE4C:0 (this system)
Tunnel3 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is disabled on interface
Tunnel4 is up, line protocol is up
Internet address is FE80::CE00:AFF:FE4C:0/10
MLD is disabled on interface

CE1A#

vCE2A#show ipv6 mld interface
Loopback0 is up, line protocol is up
Internet address is FE80::CE04:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 6 joins, 0 leaves
MLD querying router is FE80::CE04:AFF:FE4C:0 (this system)
VoIP-Null0 is up, line protocol is up
Internet address is ::/0
MLD is disabled on interface
FastEthernet0/0 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
FastEthernet0/1 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Serial1/0 is up, line protocol is up
Internet address is FE80::CE04:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 14 joins, 7 leaves
MLD querying router is FE80::C803:CFF:FE2C:0
Serial1/1 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Serial1/2 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Serial1/3 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Tunnel0 is up, line protocol is up
Internet address is FE80::CE04:AFF:FE4C:0/10
MLD is disabled on interface
Tunnel2 is up, line protocol is up
Internet address is FE80::CE04:AFF:FE4C:0/10
MLD is disabled on interface
Tunnel100 is up, line protocol is up
Internet address is FE80::CE04:AFF:FE4C:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 6 joins, 0 leaves
MLD querying router is FE80::CE00:AFF:FE4C:0

CE2A#

CE3A#show ipv6 mld interface
Loopback0 is up, line protocol is up
Internet address is FE80::CE07:5FF:FED4:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 6 joins, 0 leaves
MLD querying router is FE80::CE07:5FF:FED4:0 (this system)
VoIP-Null0 is up, line protocol is up
Internet address is ::/0
MLD is disabled on interface
FastEthernet0/0 is up, line protocol is up
Internet address is FE80::CE07:5FF:FED4:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 7 joins, 0 leaves
MLD querying router is FE80::C801:AFF:FE4C:38
FastEthernet0/1 is administratively down, line protocol is down
Internet address is ::/0
MLD is disabled on interface
Tunnel0 is up, line protocol is up
Internet address is FE80::CE07:5FF:FED4:0/10
MLD is disabled on interface
Tunnel2 is up, line protocol is up
Internet address is FE80::CE07:5FF:FED4:0/10
MLD is disabled on interface
Tunnel101 is up, line protocol is up
Internet address is FE80::CE07:5FF:FED4:0/10
MLD is enabled on interface
Current MLD version is 2
MLD query interval is 125 seconds
MLD querier timeout is 255 seconds
MLD max query response time is 10 seconds
Last member query response interval is 1 seconds
MLD activity: 7 joins, 0 leaves
MLD querying router is FE80::CE00:AFF:FE4C:0

CE3A#

CE3A#ping FF08:AAAA::2
Output Interface: loopback0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FF08:AAAA::2, timeout is 2 seconds:
Packet sent with a source address of FEC0:0:0:8::1

Reply to request 0 received from FEC0:0:0:5::1, 244 ms
Reply to request 1 received from FEC0:0:0:5::1, 264 ms
Reply to request 2 received from FEC0:0:0:5::1, 412 ms
Reply to request 3 received from FEC0:0:0:5::1, 212 ms
Reply to request 4 received from FEC0:0:0:5::1, 300 ms
Success rate is 100 percent (5/5), round-trip min/avg/max = 212/286/412 ms
5 multicast replies and 0 errors.
CE3A#ping FF08:AAAA::1
Output Interface: loopback0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FF08:AAAA::1, timeout is 2 seconds:
Packet sent with a source address of FEC0:0:0:8::1

Reply to request 0 received from FEC0:0:0:4::1, 560 ms
Reply to request 1 received from FEC0:0:0:4::1, 560 ms
Reply to request 2 received from FEC0:0:0:4::1, 784 ms
Reply to request 3 received from FEC0:0:0:4::1, 740 ms
Reply to request 4 received from FEC0:0:0:4::1, 932 ms
Success rate is 100 percent (5/5), round-trip min/avg/max = 560/715/932 ms
5 multicast replies and 0 errors.
CE3A#

CE1A#ping FF08:AAAA::1
Output Interface: loopback0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FF08:AAAA::1, timeout is 2 seconds:
Packet sent with a source address of FEC0:0:0:5::1

Reply to request 0 received from FEC0:0:0:4::1, 736 ms
Reply to request 1 received from FEC0:0:0:4::1, 560 ms
Reply to request 2 received from FEC0:0:0:4::1, 512 ms
Reply to request 3 received from FEC0:0:0:4::1, 464 ms
Reply to request 4 received from FEC0:0:0:4::1, 440 ms
Success rate is 100 percent (5/5), round-trip min/avg/max = 440/542/736 ms
5 multicast replies and 0 errors.
CE1A#ping FF08:AAAA::3
Output Interface: loopback0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FF08:AAAA::3, timeout is 2 seconds:
Packet sent with a source address of FEC0:0:0:5::1

Reply to request 0 received from FEC0:0:0:8::1, 340 ms
Reply to request 1 received from FEC0:0:0:8::1, 232 ms
Reply to request 2 received from FEC0:0:0:8::1, 136 ms
Reply to request 3 received from FEC0:0:0:8::1, 116 ms
Reply to request 4 received from FEC0:0:0:8::1, 128 ms
Success rate is 100 percent (5/5), round-trip min/avg/max = 116/190/340 ms
5 multicast replies and 0 errors.
CE1A#

CE2A#ping FF08:AAAA::2
Output Interface: loopback0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FF08:AAAA::2, timeout is 2 seconds:
Packet sent with a source address of FEC0:0:0:4::1

Reply to request 0 received from FEC0:0:0:5::1, 392 ms
Reply to request 1 received from FEC0:0:0:5::1, 604 ms
Reply to request 2 received from FEC0:0:0:5::1, 636 ms
Reply to request 3 received from FEC0:0:0:5::1, 488 ms
Reply to request 4 received from FEC0:0:0:5::1, 460 ms
Success rate is 100 percent (5/5), round-trip min/avg/max = 392/516/636 ms
5 multicast replies and 0 errors.

CE2A#ping FF08:AAAA::3
Output Interface: loopback0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FF08:AAAA::3, timeout is 2 seconds:
Packet sent with a source address of FEC0:0:0:4::1

Reply to request 0 received from FEC0:0:0:8::1, 452 ms
Reply to request 1 received from FEC0:0:0:8::1, 516 ms
Reply to request 2 received from FEC0:0:0:8::1, 436 ms
Reply to request 3 received from FEC0:0:0:8::1, 444 ms
Reply to request 4 received from FEC0:0:0:8::1, 484 ms
Success rate is 100 percent (5/5), round-trip min/avg/max = 436/466/516 ms
5 multicast replies and 0 errors.
CE2A#

CE2A#show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT
Timers: Uptime/Expires
Interface state: Interface, State

(*, FF08:AAAA::1), 00:37:18/never, RP FEC0:0:0:5::1, flags: SCLJ
Incoming interface: Tunnel100
RPF nbr: FE80::CE00:AFF:FE4C:0
Immediate Outgoing interface list:
Loopback0, Forward, 00:37:18/never

(FEC0:0:0:5::1, FF08:AAAA::1), 00:01:57/00:01:32, flags: SJT
Incoming interface: Tunnel100
RPF nbr: FE80::CE00:AFF:FE4C:0
Inherited Outgoing interface list:
Loopback0, Forward, 00:37:18/never

(FEC0:0:0:8::1, FF08:AAAA::1), 00:03:46/00:00:48, flags: SJT
Incoming interface: Tunnel100
RPF nbr: FE80::CE00:AFF:FE4C:0
Inherited Outgoing interface list:
Loopback0, Forward, 00:37:18/never

(FEC0:0:0:4::1, FF08:AAAA::2), 00:26:46/00:02:17, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE04:AFF:FE4C:0
Immediate Outgoing interface list:
Tunnel100, Forward, 00:01:10/00:03:22
Tunnel1, Forward, 00:17:15/never

(FEC0:0:0:4::1, FF08:AAAA::3), 00:00:43/00:02:46, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE04:AFF:FE4C:0
Immediate Outgoing interface list:
Tunnel100, Forward, 00:00:42/00:02:47

CE2A#

CE3A#show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT
Timers: Uptime/Expires
Interface state: Interface, State

(FEC0:0:0:8::1, FF08:AAAA::1), 00:04:09/00:00:25, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE07:5FF:FED4:0
Immediate Outgoing interface list:
Tunnel101, Forward, 00:04:09/00:03:21

(FEC0:0:0:8::1, FF08:AAAA::2), 00:03:40/00:00:55, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE07:5FF:FED4:0
Immediate Outgoing interface list:
Tunnel101, Forward, 00:03:39/00:02:51

(*, FF08:AAAA::3), 00:38:21/never, RP FEC0:0:0:5::1, flags: SCLJ
Incoming interface: Tunnel101
RPF nbr: FE80::CE00:AFF:FE4C:0
Immediate Outgoing interface list:
Loopback0, Forward, 00:38:21/never

(FEC0:0:0:4::1, FF08:AAAA::3), 00:01:01/00:02:28, flags: SJT
Incoming interface: Tunnel101
RPF nbr: FE80::CE00:AFF:FE4C:0
Inherited Outgoing interface list:
Loopback0, Forward, 00:38:21/never

(FEC0:0:0:5::1, FF08:AAAA::3), 00:02:02/00:01:27, flags: SJT
Incoming interface: Tunnel101
RPF nbr: FE80::CE00:AFF:FE4C:0
Inherited Outgoing interface list:
Loopback0, Forward, 00:38:21/never

CE3A#

CE1A#show ipv6 mroute
Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group,
C - Connected, L - Local, I - Received Source Specific Host Report,
P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
J - Join SPT
Timers: Uptime/Expires
Interface state: Interface, State

(*, FF08:AAAA::1), 00:18:51/00:02:34, RP FEC0:0:0:5::1, flags: S
Incoming interface: Tunnel4
RPF nbr: FEC0:0:0:5::1
Immediate Outgoing interface list:
Tunnel100, Forward, 00:18:51/00:02:34

(FEC0:0:0:5::1, FF08:AAAA::1), 00:02:31/00:00:57, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE00:AFF:FE4C:0
Immediate Outgoing interface list:
Tunnel100, Forward, 00:02:31/00:02:54

(FEC0:0:0:8::1, FF08:AAAA::1), 00:04:23/00:02:53, flags: ST
Incoming interface: Tunnel101
RPF nbr: FE80::CE07:5FF:FED4:0
Immediate Outgoing interface list:
Tunnel100, Forward, 00:04:20/00:03:04

(*, FF08:AAAA::2), 00:44:38/never, RP FEC0:0:0:5::1, flags: SCLJ
Incoming interface: Tunnel4
RPF nbr: FEC0:0:0:5::1
Immediate Outgoing interface list:
Loopback0, Forward, 00:44:38/never

(FEC0:0:0:4::1, FF08:AAAA::2), 00:01:44/00:02:44, flags: SJT
Incoming interface: Tunnel100
RPF nbr: FE80::CE04:AFF:FE4C:0
Inherited Outgoing interface list:
Loopback0, Forward, 00:44:38/never

(FEC0:0:0:8::1, FF08:AAAA::2), 00:03:53/00:03:22, flags: SJT
Incoming interface: Tunnel101
RPF nbr: FE80::CE07:5FF:FED4:0
Inherited Outgoing interface list:
Loopback0, Forward, 00:44:38/never

(*, FF08:AAAA::3), 00:18:51/00:02:52, RP FEC0:0:0:5::1, flags: S
Incoming interface: Tunnel4
RPF nbr: FEC0:0:0:5::1
Immediate Outgoing interface list:
Tunnel101, Forward, 00:18:51/00:02:52

(FEC0:0:0:4::1, FF08:AAAA::3), 00:01:17/00:03:12, flags: ST
Incoming interface: Tunnel100
RPF nbr: FE80::CE04:AFF:FE4C:0
Immediate Outgoing interface list:
Tunnel101, Forward, 00:01:14/00:03:12

(FEC0:0:0:5::1, FF08:AAAA::3), 00:02:16/00:01:13, flags: SFT
Incoming interface: Loopback0
RPF nbr: FE80::CE00:AFF:FE4C:0
Immediate Outgoing interface list:
Tunnel101, Forward, 00:02:16/00:03:12

CE1A#

No comments:

Post a Comment