Thursday, February 4, 2010

Implementing Inter-AS MVPN Using Option B MP-eBGP with BGP MDT SAFI LAB















Confgiguration Guidelines
*************************************************************************

Scenario - Providing Inter-AS Multicast MPLS L3 VPN Services Providing Multicast
Traffic between Multicast Server in AS 64513 and Multicast Clients in AS 64514
and vice-versa


Design Considerations and Soultions: Can use PIM Dense or Sparse Mode. Dense Mode
causes Traffic Flooding whereas Sparse Mode is via Shared Tree where RP is needed

To Provide Inter-AS MPLS VPN Services the we are considering Option B whereby we are using MP-eBGP
between ASBRs.

Inter-AS Multicast is achieved by utilising BGP MDT SAFI and estabilishing MDT Tunnels between PEs.




ISP 1 AS used 64513
ISP 2AS used 64514
IGP in ISP2 is ISIS

PIM Sparse-Dense-Mode used On ISP Backbone Links and Peering between ISP 1 & 2
via PE12 and PE22


IGMP Join-group used to simulate Mutlicast Traffic

224.11.11.11 on CE1A for VRF CEA,224.22.22.22 on CE2A for VRF CEA


****************************************************************************

CE1A#sh running-config
Building configuration...

Current configuration : 880 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE1A
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ip multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.100.1 255.255.255.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0
ip address 172.16.1.2 255.255.255.252
ip pim sparse-dense-mode
ip igmp join-group 224.11.11.11
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
!
router ospf 10
log-adjacency-changes
network 172.16.1.0 0.0.0.3 area 0
network 172.16.100.0 0.0.0.255 area 0
!
ip http server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

CE1A#

CE2A#sh running-config
Building configuration...

Current configuration : 880 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE2A
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ip multicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.200.1 255.255.255.0
ip pim sparse-dense-mode
!
interface FastEthernet0/0
ip address 172.16.2.2 255.255.255.252
ip pim sparse-dense-mode
ip igmp join-group 224.22.22.22
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
!
router ospf 10
log-adjacency-changes
network 172.16.2.0 0.0.0.3 area 0
network 172.16.200.0 0.0.0.255 area 0
!
ip http server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

CE2A#

PE12#sh running-config
Building configuration...

Current configuration : 2970 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE12
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip vrf CEA
rd 64513:1
route-target export 64513:100
route-target import 64513:100
route-target import 64514:100
mdt default 239.1.1.1

!
!
!
ip multicast-routing
ip multicast-routing vrf CEA
ip multicast vrf CEA rpf proxy rd vector
no ip domain lookup
!
!
multilink bundle-name authenticated
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.0.1.1 255.255.255.255
ip pim sparse-dense-mode
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
ip vrf forwarding CEA
ip address 172.16.1.1 255.255.255.252
ip pim sparse-dense-mode
speed auto
duplex auto
!
interface FastEthernet1/1
no ip address
shutdown
speed auto
duplex auto
!
interface Serial2/0
ip address 172.16.20.1 255.255.255.252
ip pim sparse-dense-mode
ip multicast boundary 1
mpls bgp forwarding
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 10 vrf CEA
log-adjacency-changes
redistribute bgp 64513 subnets
network 172.16.1.0 0.0.0.3 area 0
!
router bgp 64513
bgp log-neighbor-changes
neighbor 172.16.20.2 remote-as 64514
!
address-family ipv4
no synchronization
network 10.0.1.1 mask 255.255.255.255
neighbor 172.16.20.2 activate
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 172.16.20.2 activate
neighbor 172.16.20.2 send-community extended
exit-address-family
!
address-family ipv4 mdt
neighbor 172.16.20.2 activate
neighbor 172.16.20.2 send-community extended
exit-address-family
!
address-family ipv4 vrf CEA
no synchronization
redistribute connected
redistribute ospf 10 vrf CEA
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
ip pim bidir-enable
ip pim send-rp-announce Loopback0 scope 100
ip pim send-rp-discovery Loopback0 scope 100
ip pim ssm default
ip pim vrf CEA send-rp-announce FastEthernet1/0 scope 100
ip pim vrf CEA send-rp-discovery FastEthernet1/0 scope 100
ip pim vrf CEA ssm default
!
access-list 1 deny 224.0.1.39
access-list 1 deny 224.0.1.40
access-list 1 permit any
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

PE12#





PE21#sh running-config
Building configuration...

Current configuration : 2840 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE21
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip vrf CEA
rd 64514:1
route-target export 64514:100
route-target import 64514:100
route-target import 64513:100
mdt default 239.1.1.1

!
!
!
ip multicast-routing
ip multicast-routing vrf CEA
ip multicast vrf CEA rpf proxy rd vector
no ip domain lookup
!
!
multilink bundle-name authenticated
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.0.3.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
ip vrf forwarding CEA
ip address 172.16.2.1 255.255.255.252
ip pim sparse-dense-mode
speed auto
duplex auto
!
interface FastEthernet1/1
no ip address
shutdown
speed auto
duplex auto
!
interface Serial2/0
ip address 192.168.1.6 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 10 vrf CEA
log-adjacency-changes
redistribute bgp 64514 subnets
network 172.16.2.0 0.0.0.3 area 0
!
router isis
net 49.0002.2222.3333.1111.00
!
router bgp 64514
bgp log-neighbor-changes
neighbor 10.0.2.1 remote-as 64514
neighbor 10.0.2.1 update-source Loopback0
!
address-family ipv4
no synchronization
network 10.0.3.1 mask 255.255.255.255
network 192.168.1.4 mask 255.255.255.252
neighbor 10.0.2.1 activate
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 10.0.2.1 activate
neighbor 10.0.2.1 send-community extended
exit-address-family
!
address-family ipv4 mdt
neighbor 10.0.2.1 activate
neighbor 10.0.2.1 send-community extended
exit-address-family
!
address-family ipv4 vrf CEA
no synchronization
redistribute connected
redistribute ospf 10 vrf CEA match internal external 1 external 2
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

PE21#
PE21#

PE22#sh running-config
Building configuration...

Current configuration : 2797 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE22
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
ip multicast-routing
no ip domain lookup
!
!
multilink bundle-name authenticated
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.0.2.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.16.20.2 255.255.255.252
ip pim bsr-border
ip pim sparse-dense-mode
mpls bgp forwarding
serial restart-delay 0
!
interface Serial1/1
ip address 192.168.1.5 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router isis
net 49.0001.1111.2222.3333.00
redistribute connected route-map Local
!
router bgp 64514
no bgp default route-target filter
bgp log-neighbor-changes
neighbor 10.0.3.1 remote-as 64514
neighbor 10.0.3.1 update-source Loopback0
neighbor 172.16.20.1 remote-as 64513
!
address-family ipv4
no synchronization
network 10.0.2.1 mask 255.255.255.255
neighbor 10.0.3.1 activate
neighbor 10.0.3.1 next-hop-self
neighbor 172.16.20.1 activate
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 10.0.3.1 activate
neighbor 10.0.3.1 send-community extended
neighbor 10.0.3.1 next-hop-self
neighbor 172.16.20.1 activate
neighbor 172.16.20.1 send-community extended
exit-address-family
!
address-family ipv4 mdt
neighbor 10.0.3.1 activate
neighbor 10.0.3.1 send-community extended
neighbor 10.0.3.1 next-hop-self
neighbor 172.16.20.1 activate
neighbor 172.16.20.1 send-community extended
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
ip pim bidir-enable
ip pim bsr-candidate Loopback0 0
ip pim rp-candidate Loopback0
ip pim ssm default
!
access-list 1 deny 224.0.1.39
access-list 1 deny 224.0.1.40
access-list 1 permit any
route-map Local permit 10
match interface Serial1/0
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

PE22#
**********************************************************************************
OUTPUT
*********************************************************************************
PE12#sh ip pim mdt bgp
MDT (Route Distinguisher + IPv4) Router ID Next Hop
MDT group 239.1.1.1
64514:1:10.0.3.1 172.16.20.2 172.16.20.2

PE12#sh ip mroute proxy
(10.0.3.1, 239.1.1.1)
Proxy Assigner Origin Uptime/Expire
64514:1/172.16.20.2 0.0.0.0 BGP MDT 00:09:09/stopped

PE12#

PE22#sh ip pim mdt bgp
MDT (Route Distinguisher + IPv4) Router ID Next Hop
MDT group 239.1.1.1
64514:1:10.0.3.1 10.0.3.1 10.0.3.1
64513:1:172.16.20.1 172.16.20.1 172.16.20.1

PE22#sh ip mroute proxy
(10.0.3.1, 239.1.1.1)
Proxy Assigner Origin Uptime/Expire
64514:1/local 172.16.20.1 PIM 00:08:03/00:02:51

(172.16.20.1, 239.1.1.1)
Proxy Assigner Origin Uptime/Expire
64513:1/local 192.168.1.6 PIM 00:08:48/00:02:04


PE22#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
172.16.20.1 Serial1/0 00:11:44/00:01:23 v2 1 / B S P
192.168.1.6 Serial1/1 00:11:33/00:01:26 v2 1 / S P

PE22#sh ip pim rp mapping
PIM Group-to-RP Mappings

Group(s) 224.0.0.0/4
RP 10.0.1.1 (?), v2v1
Info source: 10.0.1.1 (?), elected via Auto-RP
Uptime: 00:09:08, expires: 00:02:46
PE22#

PE21#sh ip pim mdt bgp
MDT (Route Distinguisher + IPv4) Router ID Next Hop
MDT group 239.1.1.1
64513:1:172.16.20.1 10.0.2.1 10.0.2.1

PE21#sh ip mroute proxy
(172.16.20.1, 239.1.1.1)
Proxy Assigner Origin Uptime/Expire
64513:1/10.0.2.1 0.0.0.0 BGP MDT 00:09:22/stopped

PE21#

CE1A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 4 subnets, 3 masks
O IA 172.16.200.1/32 [110/2] via 172.16.1.1, 00:08:32, FastEthernet0/0
C 172.16.1.0/30 is directly connected, FastEthernet0/0
O IA 172.16.2.0/30 [110/2] via 172.16.1.1, 00:08:32, FastEthernet0/0
C 172.16.100.0/24 is directly connected, Loopback0
CE1A#ping 172.16.200.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.200.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 248/336/392 ms
CE1A#ping 224.22.22.22

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.22.22.22, timeout is 2 seconds:

Reply to request 0 from 172.16.2.2, 1352 ms
Reply to request 0 from 172.16.2.2, 1352 ms
CE1A#

CE1A#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
172.16.1.1 FastEthernet0/0 00:10:47/00:01:18 v2 1 / S
CE1A#sh ip rou


CE1A#sh ip pim rp mapping
PIM Group-to-RP Mappings

Group(s) 224.0.0.0/4
RP 172.16.1.1 (?), v2v1
Info source: 172.16.1.1 (?), elected via Auto-RP
Uptime: 00:10:08, expires: 00:02:45
CE1A#

CE1A#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.11.11.11), 00:10:48/stopped, RP 172.16.1.1, flags: SJPCLF
Incoming interface: FastEthernet0/0, RPF nbr 172.16.1.1
Outgoing interface list: Null

(172.16.1.2, 224.11.11.11), 00:00:07/00:02:55, flags: PLFT
Incoming interface: FastEthernet0/0, RPF nbr 0.0.0.0
Outgoing interface list: Null

(172.16.100.1, 224.11.11.11), 00:00:07/00:03:25, flags: LFT
Incoming interface: Loopback0, RPF nbr 0.0.0.0, Registering
Outgoing interface list:
FastEthernet0/0, Forward/Sparse-Dense, 00:00:07/00:03:22, A

(*, 224.0.1.39), 00:10:41/stopped, RP 0.0.0.0, flags: DC
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
FastEthernet0/0, Forward/Sparse-Dense, 00:10:41/00:00:00

(172.16.1.1, 224.0.1.39), 00:01:49/00:01:10, flags: PT
Incoming interface: FastEthernet0/0, RPF nbr 0.0.0.0
Outgoing interface list: Null

(*, 224.0.1.40), 00:10:50/stopped, RP 0.0.0.0, flags: DCL
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
FastEthernet0/0, Forward/Sparse-Dense, 00:10:42/00:00:00
Loopback0, Forward/Sparse-Dense, 00:10:50/00:00:00

(172.16.1.1, 224.0.1.40), 00:09:50/00:02:10, flags: LT
Incoming interface: FastEthernet0/0, RPF nbr 0.0.0.0
Outgoing interface list:
Loopback0, Forward/Sparse-Dense, 00:09:51/00:00:00


CE2A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 4 subnets, 3 masks
C 172.16.200.0/24 is directly connected, Loopback0
O IA 172.16.1.0/30 [110/2] via 172.16.2.1, 00:07:39, FastEthernet0/0
C 172.16.2.0/30 is directly connected, FastEthernet0/0
O IA 172.16.100.1/32 [110/3] via 172.16.2.1, 00:07:39, FastEthernet0/0
CE2A#ping 172.16.100.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 312/475/736 ms


CE2A#ping 224.11.11.11

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.11.11.11, timeout is 2 seconds:

Reply to request 0 from 172.16.1.2, 1168 ms
Reply to request 0 from 172.16.1.2, 1196 ms
CE2A#

CE2A#sh ip pim rp mapping
PIM Group-to-RP Mappings

Group(s) 224.0.0.0/4
RP 172.16.1.1 (?), v2v1
Info source: 172.16.1.1 (?), elected via Auto-RP
Uptime: 00:07:20, expires: 00:02:43

CE2A#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
172.16.2.1 FastEthernet0/0 00:11:07/00:01:25 v2 1 / S


CE2A#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
L - Local, P - Pruned, R - RP-bit set, F - Register flag,
T - SPT-bit set, J - Join SPT, M - MSDP created entry,
X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
U - URD, I - Received Source Specific Host Report,
Z - Multicast Tunnel, z - MDT-data group sender,
Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.22.22.22), 00:11:17/stopped, RP 172.16.1.1, flags: SJPCLF
Incoming interface: FastEthernet0/0, RPF nbr 172.16.2.1
Outgoing interface list: Null

(172.16.2.2, 224.22.22.22), 00:00:43/00:02:18, flags: PLFT
Incoming interface: FastEthernet0/0, RPF nbr 0.0.0.0, Registering
Outgoing interface list: Null

(172.16.200.1, 224.22.22.22), 00:00:43/00:02:48, flags: LFT
Incoming interface: Loopback0, RPF nbr 0.0.0.0, Registering
Outgoing interface list:
FastEthernet0/0, Forward/Sparse-Dense, 00:00:43/00:02:47, A

(*, 224.0.1.39), 00:07:23/00:02:36, RP 0.0.0.0, flags: D
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
FastEthernet0/0, Forward/Sparse-Dense, 00:07:23/00:00:00

(*, 224.0.1.40), 00:11:18/stopped, RP 0.0.0.0, flags: DCL
Incoming interface: Null, RPF nbr 0.0.0.0
Outgoing interface list:
FastEthernet0/0, Forward/Sparse-Dense, 00:11:11/00:00:00
Loopback0, Forward/Sparse-Dense, 00:11:19/00:00:00

(172.16.1.1, 224.0.1.40), 00:07:27/00:02:41, flags: LT
Incoming interface: FastEthernet0/0, RPF nbr 172.16.2.1
Outgoing interface list:
Loopback0, Forward/Sparse-Dense, 00:07:27/00:00:00

No comments:

Post a Comment