Monday, February 22, 2010

Implemeting Carrier Supporting Carrier MVPN LAB
















Confgiguration Guidelines
*************************************************************************

Scenario - Providing Carrier Supporting Carrier Multicast MPLS L3 VPN Services Providing
Multicast Traffic between Multicast Server and Clients in Customer Carrier AS 64513
using AS 64514 as Parent Carrier. Both Customer Carrier and Customer Carrier running MPLS


Design Considerations and Soultions: Can use PIM Dense or Sparse Mode. Dense Mode
causes Traffic Flooding whereas Sparse Mode is via Shared Tree where RP is needed

To Provide CSC MPLS VPN Services the we are considering Option Making Customer Carrier a MPLS
VPN Customer for Parent Carrier and using MDT for establishing Multicast across the VPNs in
Parent and Customer Carrrier




ISP A AS used 64514 - Parent carrier
ISP 2 AS used 64513 - Customer Carrier
IGP in ISPA is ISIS


PIM Sparse-Dense-Mode used On ISP Backbone Links and Peering between ISP A & B


IGMP Join-group used to simulate Mutlicast Traffic

224.11.11.11 on CE1A for VRF CEA,224.22.22.22 on CE2A for VRF CEA


****************************************************************************


CE1A#sh running-config
Building configuration...

Current configuration : 944 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE1A
!
boot-start-marker
boot-end-marker
!
no logging console
!
memory-size iomem 15
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
ip multicast-routing
no ftp-server write-enable
!
!
!
!
interface Loopback0
ip address 172.16.100.1 255.255.255.252
ip pim sparse-dense-mode
ip igmp join-group 224.11.11.11
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.1.2 255.255.255.252
ip pim sparse-dense-mode
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
router ospf 20
log-adjacency-changes
network 172.16.100.0 0.0.0.3 area 0
network 192.168.1.0 0.0.0.3 area 0
!
ip classless
ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
!
!
end

CE1A#
CE1A#

CE2A#sh run
Building configuration...

Current configuration : 944 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE2A
!
boot-start-marker
boot-end-marker
!
no logging console
!
memory-size iomem 15
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ip domain lookup
ip multicast-routing
no ftp-server write-enable
!
!
!
!
interface Loopback0
ip address 172.16.200.1 255.255.255.252
ip pim sparse-dense-mode
ip igmp join-group 224.22.22.22
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.2.2 255.255.255.252
ip pim sparse-dense-mode
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
router ospf 20
log-adjacency-changes
network 172.16.200.0 0.0.0.3 area 0
network 192.168.2.0 0.0.0.3 area 0
!
ip classless
ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
!
!
end

CE2A#
CE2A#
CE2A#


ISPB_PE1#sh running-config
Building configuration...

Current configuration : 2671 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISPB_PE1
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip vrf CEA
rd 64513:1
route-target export 64513:100
route-target import 64513:100
route-target import 64514:100
mdt default 239.1.1.1

!
!
!
ip multicast-routing
ip multicast-routing vrf CEA
no ip domain lookup
!
!
multilink bundle-name authenticated
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.0.1.1 255.255.255.255
ip pim sparse-dense-mode
ip igmp join-group 224.111.111.111
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip vrf forwarding CEA
ip address 192.168.1.1 255.255.255.252
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
!
interface Serial1/1
ip address 192.168.3.1 255.255.255.252
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 20 vrf CEA
log-adjacency-changes
redistribute bgp 64513 subnets
network 192.168.1.0 0.0.0.3 area 0
!
router ospf 10
log-adjacency-changes
redistribute bgp 64513 subnets
network 10.0.1.1 0.0.0.0 area 0
network 192.168.3.0 0.0.0.3 area 0
!
router bgp 64513
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 10.0.2.1 remote-as 64513
neighbor 10.0.2.1 update-source Loopback0
!
address-family ipv4
no synchronization
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 10.0.2.1 activate
neighbor 10.0.2.1 send-community extended
exit-address-family
!
address-family ipv4 vrf CEA
no synchronization
redistribute connected
redistribute ospf 20 vrf CEA match internal external 1 external 2
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
ip pim bidir-enable
ip pim send-rp-announce Loopback0 scope 100
ip pim send-rp-discovery Loopback0 scope 100
ip pim ssm default
ip pim vrf CEA bsr-candidate Serial1/0 0
ip pim vrf CEA rp-candidate Serial1/0
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

ISPB_PE1#


ISPB_PE2#sh running-config
Building configuration...

Current configuration : 2503 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISPB_PE2
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip vrf CEA
rd 64513:1
route-target export 64513:100
route-target import 64513:100
route-target import 64514:100
mdt default 239.1.1.1

!
!
!
ip multicast-routing
ip multicast-routing vrf CEA
no ip domain lookup
!
!
multilink bundle-name authenticated
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.0.2.1 255.255.255.255
ip pim sparse-dense-mode
ip igmp join-group 224.222.222.222
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 192.168.4.1 255.255.255.252
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
!
interface Serial1/1
ip vrf forwarding CEA
ip address 192.168.2.1 255.255.255.252
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 20 vrf CEA
log-adjacency-changes
redistribute bgp 64513 subnets
network 192.168.2.0 0.0.0.3 area 0
!
router ospf 10
log-adjacency-changes
redistribute bgp 64513 subnets
network 10.0.2.1 0.0.0.0 area 0
network 192.168.4.0 0.0.0.3 area 0
!
router bgp 64513
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 10.0.1.1 remote-as 64513
neighbor 10.0.1.1 update-source Loopback0
!
address-family ipv4
no synchronization
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 10.0.1.1 activate
neighbor 10.0.1.1 send-community extended
exit-address-family
!
address-family ipv4 vrf CEA
no synchronization
redistribute connected
redistribute ospf 20 vrf CEA match internal external 1 external 2
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
ip pim bidir-enable
ip pim ssm default
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

ISPB_PE2#


ISPA_PE1#sh running-config
Building configuration...

Current configuration : 2588 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISPA_PE1
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip vrf CEA
rd 64514:1
route-target export 64514:100
route-target import 64514:100
route-target import 64513:100
mdt default 239.1.1.1

!
!
!
ip multicast-routing
ip multicast-routing vrf CEA
no ip domain lookup
!
!
multilink bundle-name authenticated
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.10.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip vrf forwarding CEA
ip address 192.168.3.2 255.255.255.252
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
!
interface Serial1/1
ip address 172.16.1.1 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 10 vrf CEA
log-adjacency-changes
redistribute bgp 64514 subnets
network 192.168.3.0 0.0.0.3 area 0
!
router isis
net 49.0001.1111.2222.3333.00
!
router bgp 64514
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 172.16.20.1 remote-as 64514
neighbor 172.16.20.1 update-source Loopback0
!
address-family ipv4
no synchronization
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 172.16.20.1 activate
neighbor 172.16.20.1 send-community extended
exit-address-family
!
address-family ipv4 vrf CEA
no synchronization
redistribute connected
redistribute ospf 10 vrf CEA match internal external 1 external 2
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
ip pim send-rp-announce Loopback0 scope 100
ip pim send-rp-discovery Loopback0 scope 100
ip pim vrf CEA bsr-candidate Serial1/0 0
ip pim vrf CEA rp-candidate Serial1/0
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

ISPA_PE1#


ISPA_PE2#sh running-config
Building configuration...

Current configuration : 2439 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISPA_PE2
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip vrf CEA
rd 64514:1
route-target export 64514:100
route-target import 64514:100
route-target import 64513:100
mdt default 239.1.1.1

!
!
!
ip multicast-routing
ip multicast-routing vrf CEA
no ip domain lookup
!
!
multilink bundle-name authenticated
call rsvp-sync
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.20.1 255.255.255.255
ip router isis
ip pim sparse-dense-mode
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 172.16.1.2 255.255.255.252
ip router isis
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
!
interface Serial1/1
ip vrf forwarding CEA
ip address 192.168.4.2 255.255.255.252
ip pim sparse-dense-mode
mpls label protocol ldp
mpls ip
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 10 vrf CEA
log-adjacency-changes
redistribute bgp 64514 subnets
network 192.168.4.0 0.0.0.3 area 0
!
router isis
net 49.0002.2222.3333.4444.00
!
router bgp 64514
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 172.16.10.1 remote-as 64514
neighbor 172.16.10.1 update-source Loopback0
!
address-family ipv4
no synchronization
no auto-summary
exit-address-family
!
address-family vpnv4
neighbor 172.16.10.1 activate
neighbor 172.16.10.1 send-community extended
exit-address-family
!
address-family ipv4 vrf CEA
no synchronization
redistribute connected
redistribute ospf 10 vrf CEA match internal external 1 external 2
exit-address-family
!
ip classless
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end

ISPA_PE2#





********************************
OUTPUT
********************************




CE1A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
O IA 172.16.200.1/32 [110/129] via 192.168.1.1, 00:28:12, Serial0/0
C 172.16.100.0/30 is directly connected, Loopback0
192.168.1.0/30 is subnetted, 1 subnets
C 192.168.1.0 is directly connected, Serial0/0
192.168.2.0/30 is subnetted, 1 subnets
O IA 192.168.2.0 [110/65] via 192.168.1.1, 00:28:49, Serial0/0
CE1A#ping 172.16.200.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.200.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 412/539/696 ms
CE1A#


CE2A#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 172.16.200.0/30 is directly connected, Loopback0
O IA 172.16.100.1/32 [110/129] via 192.168.2.1, 00:28:42, Serial0/0
192.168.1.0/30 is subnetted, 1 subnets
O IA 192.168.1.0 [110/65] via 192.168.2.1, 00:28:42, Serial0/0
192.168.2.0/30 is subnetted, 1 subnets
C 192.168.2.0 is directly connected, Serial0/0
CE2A#ping 172.16.100.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 300/749/1144 ms
CE2A#


CE1A#ping 224.22.22.22

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.22.22.22, timeout is 2 seconds:

Reply to request 0 from 192.168.2.2, 408 ms
Reply to request 0 from 192.168.2.2, 660 ms
CE1A#

CE2A#ping 224.11.11.11

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.11.11.11, timeout is 2 seconds:

Reply to request 0 from 192.168.1.2, 1444 ms
Reply to request 0 from 192.168.1.2, 1496 ms
CE2A#


CE1A#sh ip igmp groups
IGMP Connected Group Membership
Group Address Interface Uptime Expires Last Reporter
224.11.11.11 Loopback0 00:13:12 00:02:22 172.16.100.1
224.0.1.40 Loopback0 00:20:44 00:02:18 172.16.100.1
CE1A#


CE2A#sh ip igmp groups
IGMP Connected Group Membership
Group Address Interface Uptime Expires Last Reporter
224.22.22.22 Loopback0 00:11:17 00:02:20 172.16.200.1
224.0.1.40 Loopback0 00:18:02 00:02:15 172.16.200.1
CE2A#


CE2A#sh ip pim rp mapping
PIM Group-to-RP Mappings

Group(s) 224.0.0.0/4
RP 192.168.1.1 (?), v2
Info source: 192.168.1.1 (?), via bootstrap, priority 0
Uptime: 00:03:00, expires: 00:01:29
CE2A#


ISPB_PE1#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
192.168.3.2 Serial1/1 00:15:57/00:01:25 v2 1 / S P
ISPB_PE1#sh ip pim vrf CEA neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
10.0.2.1 Tunnel0 00:04:08/00:01:32 v2 1 / DR B S P
192.168.1.2 Serial1/0 00:20:14/00:01:36 v2 1 / S
ISPB_PE1#

ISPB_PE2#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
192.168.4.2 Serial1/0 00:15:14/00:01:18 v2 1 / S P
ISPB_PE2#sh ip pim vrf CEA neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
10.0.1.1 Tunnel0 00:04:26/00:01:15 v2 1 / B S P
192.168.2.2 Serial1/1 00:18:11/00:01:19 v2 1 / S
ISPB_PE2#


ISPA_PE1#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
172.16.1.2 Serial1/1 00:15:41/00:01:17 v2 1 / S P
ISPA_PE1#sh ip pim vrf CEA neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
172.16.20.1 Tunnel0 00:05:16/00:01:21 v2 1 / DR S P
192.168.3.1 Serial1/0 00:16:50/00:01:20 v2 1 / S P
ISPA_PE1#


ISPA_PE2#sh ip pim neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
172.16.1.1 Serial1/0 00:16:07/00:01:20 v2 1 / S P
ISPA_PE2#sh ip pim vrf CEA neighbor
PIM Neighbor Table
Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
P - Proxy Capable, S - State Refresh Capable
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
192.168.4.1 Serial1/1 00:15:56/00:01:32 v2 1 / S P
172.16.10.1 Tunnel0 00:05:43/00:01:27 v2 1 / S P
ISPA_PE2#

ISPB_PE1#sh ip igmp groups
IGMP Connected Group Membership
Group Address Interface Uptime Expires Last Reporter Gr
oup Accounted
239.1.1.1 Loopback0 00:21:44 stopped 0.0.0.0
224.111.111.111 Loopback0 00:15:22 00:02:12 10.0.1.1
224.0.1.39 Serial1/1 00:21:08 stopped 192.168.3.1
224.0.1.39 Loopback0 00:21:08 00:02:11 10.0.1.1
224.0.1.40 Loopback0 00:21:44 00:02:08 10.0.1.1
ISPB_PE1#

ISPB_PE2#sh ip igmp groups
IGMP Connected Group Membership
Group Address Interface Uptime Expires Last Reporter Gr
oup Accounted
239.1.1.1 Loopback0 00:19:35 stopped 0.0.0.0
224.222.222.222 Loopback0 00:16:00 00:02:28 10.0.2.1
224.0.1.40 Loopback0 00:19:35 00:02:32 10.0.2.1
ISPB_PE2#

ISPB_PE2#sh ip pim rp mapping
PIM Group-to-RP Mappings

Group(s) 224.0.0.0/4
RP 10.0.1.1 (?), v2v1
Info source: 10.0.1.1 (?), elected via Auto-RP, via bootstrap, priority 0, h
oldtime 181
Uptime: 00:06:03, expires: 00:02:04
ISPB_PE2#

ISPB_PE1#ping 224.222.222.222

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.222.222.222, timeout is 2 seconds:

Reply to request 0 from 192.168.4.1, 136 ms
Reply to request 0 from 192.168.4.1, 144 ms
ISPB_PE1#


ISPB_PE2#ping 224.111.111.111

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.111.111.111, timeout is 2 seconds:

Reply to request 0 from 192.168.3.1, 876 ms
Reply to request 0 from 192.168.3.1, 1016 ms
ISPB_PE2#

No comments:

Post a Comment