Thursday, December 24, 2009

Implementing MPLS L2 VPN over MPLS L2 VPN with TE Fast Reroute LAB



COnfig Guidelines
***********************************************************************************************
Scenario : ISP 1 is a Tier 1 ISP which has deep geographic presence.
ISP A is a Tier 3 ISP which has less geographic presence and wants to offer MPLS L2 VPN Services
to its Customer B
ISP Takes MPLS L2 VPN Services from ISP 1 and overlays its own MPLS L2 VPN Services on top of it
for Customer B
ISP 1 being Tier 1 also provides redundancy in MPLS L2 VPN Services to ISP A using backup peer between
PEs IGP in ISP 1 is ISIS with Loopbacks in Level 1 and Backbone Links in Level-2
Pseudowire Used CE1A
VCID used 100 as Primary between PE1-PE2
VCID used 101 as Secondary betwen PE1-PE3
ISP1-ISPA Links are Ethernet
IGP in ISPA used OSPF
VCID Used 200 between CE1A and CE2A
PE-CE ROuting PRotocol Used EIGRP between ISPA and Customer B
TE Tunnel Used 100 between PE1 and PE2 as Primary
TE Tunnel used 101 between PE1 and PE2 as Backup via PE3 for PE1-PE2 link failure
PE1 S2/0 is Protected via MPLS TE Fast Reroute using backup tunnel 101
********************************************************************************************************
CE1B#sh running-config
Building configuration...
Current configuration : 1086 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE1B
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 172.16.50.1 255.255.255.255
!
interface FastEthernet0/0
description <>
ip address 172.16.100.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description <>
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.200
encapsulation dot1Q 200
ip address 10.0.10.1 255.255.255.252
no snmp trap link-status
!
!
router eigrp 100
redistribute connected metric 1544 2000 255 200 1500 route-map Local
network 10.0.10.0 0.0.0.3
network 10.0.20.0 0.0.0.3
auto-summary
!
ip http server
!
!
!
!
route-map Local permit 10
match interface Loopback0 FastEthernet0/0
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
!
end
CE1B#
CE2B#sh running-config
Building configuration...
Current configuration : 1041 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE2B
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 172.16.60.1 255.255.255.255
!
interface FastEthernet0/0
description <>
ip address 172.16.200.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description <>
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.200
encapsulation dot1Q 200
ip address 10.0.10.2 255.255.255.252
no snmp trap link-status
!
!
router eigrp 100
redistribute connected metric 1544 2000 255 200 1500 route-map Local
network 10.0.10.0 0.0.0.3
auto-summary
!
ip http server
!
!
!
!
route-map Local permit 10
match interface Loopback0 FastEthernet0/0
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
CE2B#
CE2B#
CE1A#sh running-config
Building configuration...
Current configuration : 1576 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE1A
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip cef
!
!
multilink bundle-name authenticated
mpls ldp discovery targeted-hello accept
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
pseudowire-class CE1A
encapsulation mpls
!
pseudowire-class CEB
encapsulation mpls
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 172.16.10.1 255.255.255.255
ip router isis
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/0.200
encapsulation dot1Q 200
xconnect 172.16.20.1 200 encapsulation mpls pw-class CEB
!
interface FastEthernet1/1
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/1.100
encapsulation dot1Q 100
ip address 172.16.1.1 255.255.255.252
mpls label protocol ldp
mpls ip
!
router ospf 100
log-adjacency-changes
redistribute connected subnets route-map Local
network 172.16.1.0 0.0.0.3 area 0
!
router isis
net 49.0001.1111.2222.3333.00
!
ip classless
!
!
no ip http server
no ip http secure-server
!
!
route-map Local permit 10
match interface Loopback0
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
CE1A#
CE1A#
CE1A#
CE2A#sh running-config
Building configuration...
Current configuration : 1362 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CE2A
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip cef
!
!
multilink bundle-name authenticated
mpls ldp discovery targeted-hello accept
call rsvp-sync
!
!
!
!
!
!
!
!
pseudowire-class CEB
encapsulation mpls
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.20.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/0.200
encapsulation dot1Q 200
xconnect 172.16.10.1 200 encapsulation mpls pw-class CEB
!
interface FastEthernet1/1
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/1.100
encapsulation dot1Q 100
ip address 172.16.1.2 255.255.255.252
mpls label protocol ldp
mpls ip
!
router ospf 100
log-adjacency-changes
redistribute connected subnets route-map Local
network 172.16.1.0 0.0.0.3 area 0
!
ip classless
!
!
no ip http server
no ip http secure-server
!
!
route-map Local permit 10
match interface Loopback0
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
CE2A#
PE1#sh running-config
Building configuration...
Current configuration : 3192 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE1
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip cef
!
!
multilink bundle-name authenticated
mpls traffic-eng tunnels
mpls traffic-eng fast-reroute timers promotion 10
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
pseudowire-class CE1A
encapsulation mpls
!
!
!
!
!
!
!
interface Tunnel100
description <>
ip unnumbered Loopback0
tunnel destination 10.0.2.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 1 1
tunnel mpls traffic-eng bandwidth 128
tunnel mpls traffic-eng path-option 1 explicit name PE2
tunnel mpls traffic-eng fast-reroute
!
interface Tunnel101
description <>
ip unnumbered Loopback0
tunnel destination 10.0.2.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 2 2
tunnel mpls traffic-eng bandwidth 128
tunnel mpls traffic-eng path-option 1 explicit name backup
!
interface Loopback0
description <>
ip address 10.0.1.1 255.255.255.255
ip router isis
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/0.100
encapsulation dot1Q 100
xconnect 10.0.2.1 100 encapsulation mpls pw-class CE1A
backup peer 10.0.3.1 101 pw-class CE1A
!
interface FastEthernet1/1
no ip address
shutdown
speed auto
duplex auto
!
interface Serial2/0
description <>
ip address 192.168.1.1 255.255.255.252
ip router isis
mpls traffic-eng tunnels
mpls traffic-eng backup-path Tunnel101
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth 128
!
interface Serial2/1
description <>
ip address 192.168.1.5 255.255.255.252
ip router isis
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth 128
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router isis
net 49.0001.1111.2222.3333.00
metric-style wide
mpls traffic-eng router-id Loopback0
mpls traffic-eng level-2
!
ip classless
!
!
no ip http server
no ip http secure-server
!
ip explicit-path name PE2 enable
next-address 192.168.1.2
next-address 10.0.2.1
!
ip explicit-path name backup enable
next-address 192.168.1.6
next-address 192.168.1.9
next-address 10.0.2.1
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
PE2#sh running-config
Building configuration...
Current configuration : 3086 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE2
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip cef
!
!
multilink bundle-name authenticated
mpls traffic-eng tunnels
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
pseudowire-class CE1A
encapsulation mpls
!
!
!
!
!
!
!
interface Tunnel100
description <>
ip unnumbered Loopback0
tunnel destination 10.0.1.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 1 1
tunnel mpls traffic-eng bandwidth 128
tunnel mpls traffic-eng path-option 1 explicit name PE1
tunnel mpls traffic-eng fast-reroute
!
interface Tunnel101
description <>
ip unnumbered Loopback0
tunnel destination 10.0.1.1
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 2 2
tunnel mpls traffic-eng bandwidth 128
tunnel mpls traffic-eng path-option 1 explicit name backup
tunnel mpls traffic-eng fast-reroute
!
interface Loopback0
description <>
ip address 10.0.2.1 255.255.255.255
ip router isis
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/0.100
encapsulation dot1Q 100
xconnect 10.0.1.1 100 encapsulation mpls pw-class CE1A
!
interface FastEthernet1/1
no ip address
shutdown
speed auto
duplex auto
!
interface Serial2/0
description <>
ip address 192.168.1.2 255.255.255.252
ip router isis
shutdown
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth 128
!
interface Serial2/1
description <>
ip address 192.168.1.9 255.255.255.252
ip router isis
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth 128
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router isis
net 49.0002.2222.1111.3333.00
metric-style wide
mpls traffic-eng router-id Loopback0
mpls traffic-eng level-2
!
ip classless
!
!
no ip http server
no ip http secure-server
!
ip explicit-path name PE1 enable
next-address 192.168.1.1
!
ip explicit-path name backup enable
next-address 192.168.1.10
next-address 192.168.1.5
next-address 10.0.1.1
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
PE2#
PE3#sh run
PE3#sh running-config
Building configuration...
Current configuration : 2181 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PE3
!
boot-start-marker
boot-end-marker
!
no logging console
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip cef
!
!
multilink bundle-name authenticated
mpls traffic-eng tunnels
mpls label protocol ldp
call rsvp-sync
!
!
!
!
!
!
!
!
pseudowire-class CE1A
encapsulation mpls
!
!
!
!
!
!
!
interface Loopback0
description <>
ip address 10.0.3.1 255.255.255.255
ip router isis
isis circuit-type level-1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
description <>
no ip address
speed auto
duplex auto
!
interface FastEthernet1/0.101
encapsulation dot1Q 100
xconnect 10.0.1.1 101 encapsulation mpls pw-class CE1A
!
interface FastEthernet1/1
no ip address
shutdown
speed auto
duplex auto
!
interface Serial2/0
description <>
ip address 192.168.1.6 255.255.255.252
ip router isis
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth 256
!
interface Serial2/1
description <>
ip address 192.168.1.10 255.255.255.252
ip router isis
mpls traffic-eng tunnels
mpls label protocol ldp
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth 128
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router isis
net 49.0002.3333.1111.2222.00
metric-style wide
mpls traffic-eng router-id Loopback0
mpls traffic-eng level-2
!
ip classless
!
!
no ip http server
no ip http secure-server
!
!
!
mpls ldp router-id Loopback0
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
end
PE3#
PE3#
***************************************************************************************
OUTPUT
***************************************************************************************
Traffic going via VCID 100 PE1-PE2
**************************************************************************************
PE1#show mpls l2transport vc
Local intf Local circuit Dest address VC ID Status
------------- -------------------------- --------------- ---------- ----------
Fa1/0.100 Eth VLAN 100 10.0.2.1 100 UP
Fa1/0.100 Eth VLAN 100 10.0.3.1 101 DOWN
PE1#
PE2#show mpls l2transport vc
Local intf Local circuit Dest address VC ID Status
------------- -------------------------- --------------- ---------- ----------
Fa1/0.100 Eth VLAN 100 10.0.1.1 100 UP
PE3#show mpls l2transport vc
Local intf Local circuit Dest address VC ID Status
------------- -------------------------- --------------- ---------- ----------
Fa1/0.101 Eth VLAN 100 10.0.1.1 101 DOWN
PE3#
CE1A#sh ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
172.16.20.1 1 FULL/BDR 00:00:35 172.16.1.2 FastEthernet1/
1.1
CE1A#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, + - replicated route
Gateway of last resort is not set
172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.16.1.0/30 is directly connected, FastEthernet1/1.100
L 172.16.1.1/32 is directly connected, FastEthernet1/1.100
C 172.16.10.1/32 is directly connected, Loopback0
O E2 172.16.20.1/32 [110/20] via 172.16.1.2, 00:08:10, FastEthernet1/1.100
CE1A#show mpls l2transport vc
Local intf Local circuit Dest address VC ID Status
------------- -------------------------- --------------- ---------- ----------
Fa1/0.200 Eth VLAN 200 172.16.20.1 200 UP
CE1A#
CE2A#sh ip ospf neighbor
Neighbor ID Pri State Dead Time Address Interface
172.16.10.1 1 FULL/DR 00:00:32 172.16.1.1 FastEthernet1/
1.1
CE2A#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, + - replicated route
Gateway of last resort is not set
172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.16.1.0/30 is directly connected, FastEthernet1/1.100
L 172.16.1.2/32 is directly connected, FastEthernet1/1.100
O E2 172.16.10.1/32 [110/20] via 172.16.1.1, 00:09:07, FastEthernet1/1.100
C 172.16.20.1/32 is directly connected, Loopback0
CE2A#show mpls l2transport vc
Local intf Local circuit Dest address VC ID Status
------------- -------------------------- --------------- ---------- ----------
Fa1/0.200 Eth VLAN 200 172.16.10.1 200 UP
CE2A#
CE2A#show mpls l2transport vc
Local intf Local circuit Dest address VC ID Status
------------- -------------------------- --------------- ---------- ----------
Fa1/0.200 Eth VLAN 200 172.16.10.1 200 DOWN
CE2A#
CE2B#sh ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.0.10.1 Fa0/1.200 11 00:09:27 1584 5000 0 2
CE2B#sh ip rou
CE2B#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.16.200.0/24 is directly connected, FastEthernet0/0
C 172.16.60.1/32 is directly connected, Loopback0
D EX 172.16.50.1/32
[170/2172416] via 10.0.10.1, 00:09:29, FastEthernet0/1.200
D EX 172.16.100.0/24
[170/2172416] via 10.0.10.1, 00:09:29, FastEthernet0/1.200
10.0.0.0/30 is subnetted, 1 subnets
C 10.0.10.0 is directly connected, FastEthernet0/1.200
CE2B#ping 172.16.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 44/139/204 ms
CE2B#tra
CE2B#traceroute 172.16.100.1
Type escape sequence to abort.
Tracing the route to 172.16.100.1
1 10.0.10.1 256 msec 192 msec *
CE2B#
CE1B#sh ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.0.10.2 Fa0/1.200 14 00:10:08 552 3312 0 2
CE1B#sh ip rou
CE1B#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
D EX 172.16.200.0/24
[170/2172416] via 10.0.10.2, 00:10:09, FastEthernet0/1.200
D EX 172.16.60.1/32
[170/2172416] via 10.0.10.2, 00:10:09, FastEthernet0/1.200
C 172.16.50.1/32 is directly connected, Loopback0
C 172.16.100.0/24 is directly connected, FastEthernet0/0
10.0.0.0/30 is subnetted, 1 subnets
C 10.0.10.0 is directly connected, FastEthernet0/1.200
CE1B#ping 172.16.200.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.200.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 164/216/268 ms
CE1B#tra
CE1B#traceroute 172.16.200.1
Type escape sequence to abort.
Tracing the route to 172.16.200.1
1 10.0.10.2 356 msec 328 msec *
CE1B#
***************************************************************************************
Traffic going via VCID 100 PE1-PE2 with TE Fastreroute Implemented
**************************************************************************************
PE1#show mpls traffic-eng fast-reroute database detail
FRR Database Summary:

No comments:

Post a Comment